Montera vatten tempmätare på RX

Allt om alla skotrar, dock ej GPS relaterad

Moderator: Mikael

Användarvisningsbild
ranchn
Ledjägare
Ledjägare
Inlägg: 332
Blev medlem: 5 november 2006, 20:05
Ort: Hällnäs

Inläggav ranchn » 17 mars 2008, 22:17

Vilken pedagog :-)

Jag får visst koppla om lite när jag kommer till stugan (läs skotern).
Köper ditt resonemang till 100%.
Mvh ranchn

Användarvisningsbild
ranchn
Ledjägare
Ledjägare
Inlägg: 332
Blev medlem: 5 november 2006, 20:05
Ort: Hällnäs

Inläggav ranchn » 22 mars 2008, 07:20

Andreas, nu är jag inte så säker om jag köper ditt resonemang.
Säker som jag var, så ändrade jag om jordkablen enligt ditt förslag.
Det som hände då var att belsyningen i tempmätaren blinkade i takt med motorvarvet, samt ljuset blev mycke svagare.
Bränslemätaren varnade och stapeln stod på endast ett hack, trotts jag har över halv tank.
Resultatet av detta blev att jag kopplade tilbaka enligt mitt tidigare schema. :D

ranchn skrev:Vilken pedagog :-)

Jag får visst koppla om lite när jag kommer till stugan (läs skotern).
Köper ditt resonemang till 100%.



ranchn skrev:Jag testade med gul kabel och det fungerade perfekt.


Ang tempgivaren, så lär det visa sig var den hamnar. Har ej fått den.. än. :(

Andreas skrev:Jo använd Blå/Vit - Inte Blå/gul som jag gjorde och fick tokknas på bränslemätarn... :)

Man jag är lite osäker på jord. Skall man inte använda B/G ?
Y är inte minus då den går igenom en lampa och sedan ner till B/G (Jord)

Kan nämna att gul och vit ser exakt lika ut om man har en 40w glödlampa i taket :)

Bild

Har ändrat detta j*a meddelande typ 200 gånger nu, men...
Jag kan inte heller kolla då jag vulkat ihop mina kopplingar
rätt ordentligt...


Vad gäller anslutningen skulle jag välja ovanför temphuset då den ger "korrektare" temperatur, men framför allt - enklare montering... :)
Mvh ranchn

Användarvisningsbild
Andreas
Site Admin!
Site Admin!
Inlägg: 372
Blev medlem: 13 april 2006, 21:06
Ort: Kalix
Kontakt:

Inläggav Andreas » 22 mars 2008, 19:56

Jag får väl sprätta upp vulktejen och kolla vilka tåtar jag kopplat in den på... När/om jag blir frisk från denna j***a förskylning...

PS. Var du 100 på att du lagt in matningen på rätt tåt åxå?
Andreas Nordlund - System developer - Develops with many tools, but mostly using the keyboard.
---
Yamaha RX-Warrior -06 (fullsmeckad med Öhlinare)
Bild

Användarvisningsbild
ranchn
Ledjägare
Ledjägare
Inlägg: 332
Blev medlem: 5 november 2006, 20:05
Ort: Hällnäs

Inläggav ranchn » 22 mars 2008, 21:17

Rätt tåtar? Ja, för f.n. eller... :?
Hur som helst så kommer jag att koppla belysningen på samma kabel som jag har elmatingen.
Den hämtade jag från den blå/vita kablen som går från säkringshållaren just framför/under tändningsnyckeln. Den kabeln ger endast ström när motorn är i gång.


Andreas skrev:Jag får väl sprätta upp vulktejen och kolla vilka tåtar jag kopplat in den på... När/om jag blir frisk från denna j***a förskylning...

PS. Var du 100 på att du lagt in matningen på rätt tåt åxå?
Mvh ranchn

Användarvisningsbild
ranchn
Ledjägare
Ledjägare
Inlägg: 332
Blev medlem: 5 november 2006, 20:05
Ort: Hällnäs

Inläggav ranchn » 27 mars 2008, 09:36

Har nu fått min T-koppling för kylarslangen.
Det följde med en tempgivare. Denna tempsensor är försedd med kontakt så att man kan plugga direkt in på en KOSO-mätare.
Jag tänkte använda den, men det finns 3 stycken tåtar från denna givare.
Vilken tror ni jag ska koppla till mätaren?
Den oisolerade torde ska till jord. Men den gula och den gröna?

Vad kan hända om jag testar mig fram? :wink:

Bild Bild
Mvh ranchn

Användarvisningsbild
Mikael
Moderator
Moderator
Inlägg: 4287
Blev medlem: 13 april 2006, 21:17
Ort: Kalix
Kontakt:

Inläggav Mikael » 27 mars 2008, 10:07

Du skall använda den tempgivare som följer med mätaren, annars så kommer den nog inte mäta så korrekt temp.

Skall du använda KOSO-givaren så bör du testmäta resistansen på bägge givarna och se att de har samma, både vid 20 grader och 100 grader

Av din beskrivning att döma så skall du koppla mellan gul och grön. Är bara en hederliga resistor som ändrar resistans efter tempen.

Polaritet har ingen betydelse.
/Mikael Nordlund - Kartmannen
Yamaha Apex X-TX MCX290 -11 -- 8850 km
Yamaha RX Warrior -04 -- 22140 km
GPSMAP 276Cx, NuviCam LMT-D * 2, VirbXE, BC30, Montana650, Oregon450, Forerunner310XT, Forerunner405CX...

Användarvisningsbild
ranchn
Ledjägare
Ledjägare
Inlägg: 332
Blev medlem: 5 november 2006, 20:05
Ort: Hällnäs

Inläggav ranchn » 27 mars 2008, 10:23

Mäta dem kan man ju alltid göra.
Det som förbryllade mig var att det var två kablar. På originalgivaren till Biltemas mätare är det ju bara en kabel.
Tyckte det bara var smidigt att använda KOSO´s givare då den hade en jordkabel.

Kan man gänga in en skruv i själva T-et för att få en jordskruv eller kan man inte jorda i alu?
Mvh ranchn

Användarvisningsbild
Mikael
Moderator
Moderator
Inlägg: 4287
Blev medlem: 13 april 2006, 21:17
Ort: Kalix
Kontakt:

Inläggav Mikael » 27 mars 2008, 10:33

Om du tänkt använda KOSO-givaren så skall du inte jorda den, mäta mellan vilka pinnar som resistansen ändras och använd dessa till din mätare (ena jord, andra mätaren)

Använder du Tema-mätaren så måste du jorda T-et. Lättast är att borra hål och sedan använda en plåtskrun av lämplig dimension.

OBS. Borra inte hål GENOM T-et in till kylvätskan, utan borra in i klacken som givaren sitter i så du får ett 'bottnande' hål.
(Självklart, men nu har jag också sagt det. :) )
/Mikael Nordlund - Kartmannen
Yamaha Apex X-TX MCX290 -11 -- 8850 km
Yamaha RX Warrior -04 -- 22140 km
GPSMAP 276Cx, NuviCam LMT-D * 2, VirbXE, BC30, Montana650, Oregon450, Forerunner310XT, Forerunner405CX...

Användarvisningsbild
ranchn
Ledjägare
Ledjägare
Inlägg: 332
Blev medlem: 5 november 2006, 20:05
Ort: Hällnäs

Inläggav ranchn » 29 mars 2008, 05:33

Då var den kopplat.
Som nämnd tidigare, så använde jag en T-koppling från Startuning med 16mm slanganslutning.
http://www.startuning.se/?pages=product&id=62 132 kronor. Den levereras med slangklämmor, så man behöver ej tänka på det heller.

Jag kopplade in T:en under termostaten. Vid arbetstemp visar mätaren ca 65-70 grader.
Jag använde Biltemas givare och kan säga att gängorna på sensorn ej hade samma stigning som på T:et. Biltema använder M-gängor, medan KOSO använder UNF. Men det vara bara att gänga om med en gängtapp. T:är mjukt, så det gick bra. Jag använde sedan Loctite 568 (extra stark gänglås) på stift. Fungerade bra och allt är tät.
Själva jordningen löste jag med en ring-kabelsko runt själva sensorn.
Mvh ranchn

Användarvisningsbild
Mikael
Moderator
Moderator
Inlägg: 4287
Blev medlem: 13 april 2006, 21:17
Ort: Kalix
Kontakt:

Inläggav Mikael » 29 mars 2008, 09:27

Låter som en korrekt arbetstemp vid normala snöförhållanden.
Kälkdragning i 30km/h brukar generera temp kring 90.

Synd att jag inte visste om det där T då jag gjorde min installation, hade varit något enklare.
/Mikael Nordlund - Kartmannen
Yamaha Apex X-TX MCX290 -11 -- 8850 km
Yamaha RX Warrior -04 -- 22140 km
GPSMAP 276Cx, NuviCam LMT-D * 2, VirbXE, BC30, Montana650, Oregon450, Forerunner310XT, Forerunner405CX...


Återgå till "Skoter"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst

cron